Motorcycle USA Forums : Join the Revolution
  HomeLog InRegisterCommunity CalendarSearch the ForumHelp
   
Motorcycle Message Board - Motorcycle USA > MotorcycleUSA.com! > Motorcycle Garage > YEAR MAKE MODEL Posting Tips. Please read!!  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ | Show Newest Post First ]

Mac_Muz
Steering Committee



Email Address Not AvailablePersonal Homepage Not AvailablePrivate Messaging Not AvailableAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2003
Total Posts : 10321
 
   Posted 8/7/2003 5:39 AM (GMT -7)    Quote This PostAlert An Admin About This Post.
There are a lot of tech types lurking, just begging to show their stuff...

A fitting title can help. YEAR MAKE and MODLE will definately help.

Add in a few details as well to help ID the bike as the model names can be strange, and do not always tell all of us what the bike is like.

Just saying XS850 SH does not say all that much see?

"My Bike won't run" does not tell us why, and or where to begin thinking.

If you don't tell us we can't help.....

Explain what the problem is as detailed as you can, with the terms as accurately as you can...

You get real info for a real problem here, and usually with in minutes not days...

Book mark this place, and check back often. We save most everything ,and a good questions is as good as a good answer.

If you are a do it yerselfer type we can save you a few bucks....

We don't care if your spelling is poor, so long as we can read it.

We don't care for ALL CAPS, and we don't care for all small case andjammedtogetherwordseither.

If you do your part we will do ours, and you will be a happy rider soon....Mac


I'm out of my mind, but feel free to leave a message.

Post Edited (Mac_Muz) : 7/12/2006 3:05:38 PM GMT

Back to Top
 

CaddmannQ
Random Moto-geek



Email Address Not AvailablePersonal Homepage Not AvailablePrivate Messaging Not AvailableAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2003
Total Posts : 17674
 
   Posted 7/16/2005 4:35 PM (GMT -7)    Quote This PostAlert An Admin About This Post.
And if I may add....

Some history is often nice.

For instance, posting "my bike is running too hot" is a lot less informative than saying "my bike is running hot since I changed the air filter".

Anything you've touched recently is a crucial bit of information that should never be omitted, even if you don't think it applies.


Cadd
2004 Nomad 1500
VROC #11619 Rolling Blunder #128

Back to Top
 

Greywolf
Fuzzy Logic Inc.



Email Address Not AvailablePersonal Homepage Not AvailablePrivate Messaging Not AvailableAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2005
Total Posts : 319
 
   Posted 11/6/2005 2:28 PM (GMT -7)    Quote This PostAlert An Admin About This Post.
I was an electronics tech for twenty years (naval air).
If I can help, I will.


We live to be in the wind
We die if we are stupid...

Back to Top
 

fjgfreddi
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailablePrivate Messaging Not AvailableAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2006
Total Posts : 1
 
   Posted 8/30/2006 3:10 PM (GMT -7)    Quote This PostAlert An Admin About This Post.
I will be taking delivery of the new 07 street glide in Oct. It's probably too early to make the call on the most compatible exhaust system to run (power, sound, etc), but if anyone has advice I am interested. Thanx
fred grant
Back to Top
 

michiganbud
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailablePrivate Messaging Not AvailableAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2008
Total Posts : 3
 
   Posted 9/23/2008 12:48 PM (GMT -7)    Quote This PostAlert An Admin About This Post.
Hi,

O.K., I'm taking you up on your help offer.

I bought a 1976 Honda GL1000 recently and when I got it home it ran but idled roughly.

I got a shop manual as I plan to do as much work as I can to save $. :-)

Since I didn't know when it had been serviced, I decided to check the timing belts, change the oil & filter, adjust the valves, and gap the points. idea

Now when I try to start it, it won't stay running unless I hold the throttle open, and when it runs, it smokes real bad. I rechecked what I did and it's right but the problems remain.

What did I do wrong & how do I undo it? freaked Any ideas and /or help would really be appreciated.

Thanks,
michiganbud
Back to Top
 

piznic
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailablePrivate Messaging Not AvailableAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2008
Total Posts : 2
 
   Posted 10/26/2008 10:52 AM (GMT -7)    Quote This PostAlert An Admin About This Post.
i just bought a 2009 harley crossbones and my friend told me to take off the mufflers on my bike to make it louder, i think it will mess up the bike if i run just the pipes with no mufflers on. what do u think

also do u have any suggestion on some pipes for my harley, im looking to get blk pipes but cant find anyone that sell anything i like or where they have sound clips
Back to Top
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
 
Forum Information
Currently it is Friday, May 26, 2017 5:28 PM (GMT -7)
There are a total of 500,924 posts in 39,661 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads
Who's Online
This forum has 21237 registered members. Please welcome our newest member, whhhhhaaaat.
1 Guest(s), 0 Registered Member(s) are currently online.  Details