Motorcycle USA Forums : Join the Revolution
  HomeLog InRegisterCommunity CalendarSearch the ForumHelp
   
Motorcycle Message Board - Motorcycle USA > MotorcycleUSA.com! > Motorcycle Garage > harley problems  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

dar156x
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailablePrivate Messaging Not AvailableAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2011
Total Posts : 1
 
   Posted 11/28/2011 6:53 PM (GMT -7)    Quote This PostAlert An Admin About This Post.
i have a 2002 harley douce with 46000 miles, the bike has not given me any problems util about 45000 miles. most of the time my bikes fires up very fast, then i was on the highway and engine light comes on. after a few miles it went out. then i started having problems, motor rolls over but wont start. i try it later and it fires right up. now it wont start at all and i have changed plug ( with propper gap as per harley). cheked spark and its getting it. now when it does start it runs great, but shut it off and back too not wanting to start again. what could this be!
Back to Top
 

06victory
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailablePrivate Messaging Not AvailableAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2009
Total Posts : 18
 
   Posted 11/28/2011 7:35 PM (GMT -7)    Quote This PostAlert An Admin About This Post.
Sounds like your battery is starting to go bad. Have it tested. If it is good do a voltage test.
Back to Top
 

Easy Rider 2
Central Illinois / Central Florida

Email Address Not AvailablePersonal Homepage Not AvailablePrivate Messaging Not AvailableAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2009
Total Posts : 2259
 
   Posted 11/29/2011 7:21 AM (GMT -7)    Quote This PostAlert An Admin About This Post.
06victory said...
Sounds like your battery is starting to go bad. Have it tested. If it is good do a voltage test.
+1
 
And after that, you should avail yourself of that "world class" Harley service.
 
 


'06 Suzuki S50 (VS800)
'07 Honda Shadow VLX 600
 

Back to Top
 

mrmarklin
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailablePrivate Messaging Not AvailableAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2011
Total Posts : 299
 
   Posted 11/30/2011 4:14 PM (GMT -7)    Quote This PostAlert An Admin About This Post.
You should have the electrical system checked by the dealer. Your stator is probably bad.


[IMG]http://i166.photobucket.com/albums/u114/mrmarklin/IMG_6142.jpg[/IMG]

2008 Harley-Davidson Crossbones

Back to Top
 

MotoMan1
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailablePrivate Messaging Not AvailableAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2012
Total Posts : 7
 
   Posted 1/13/2012 2:56 PM (GMT -7)    Quote This PostAlert An Admin About This Post.
Have you had it checked by a mechanic? If it is a battery problem, you probably will need a new Softail battery. Another thing to consider is that since it is winter, it is especially important to protect your bike in the cold weather. There are tips out there to keep your bike protected, even if you do ride in the winter. The last thing you want is to ruin a new battery!
Back to Top
 

jclax01
The world is ruled by Damned Dirty Apes



Email Address Not AvailablePersonal Homepage Not AvailablePrivate Messaging Not AvailableAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2008
Total Posts : 5244
 
   Posted 1/13/2012 4:11 PM (GMT -7)    Quote This PostAlert An Admin About This Post.
it sounds like a battery, but could be a stator or something in your junction box. 46k sounds awful light miles for a stator failure on that new of a motorcycle honestly.


Ride Hard or Stay home
 
1994 Kaw Vulcan 88
2007 Piago (my wifes punk ass 50cc scooter) 
1986 kaw Vulcan 750(rebooted and reloaded)

Back to Top
 

texrider
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailablePrivate Messaging Not AvailableAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2006
Total Posts : 464
 
   Posted 1/13/2012 8:12 PM (GMT -7)    Quote This PostAlert An Admin About This Post.
dar156x said...
i have a 2002 harley douce with 46000 miles, the bike has not given me any problems util about 45000 miles. most of the time my bikes fires up very fast, then i was on the highway and engine light comes on. after a few miles it went out. then i started having problems, motor rolls over but wont start. i try it later and it fires right up. now it wont start at all and i have changed plug ( with propper gap as per harley). cheked spark and its getting it. now when it does start it runs great, but shut it off and back too not wanting to start again. what could this be!
If it has spark and won't fire, it's not getting fuel for some reason.


This is my opinion. There may be others like it, but this one's mine until further notice.
 
 

Back to Top
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
 
Forum Information
Currently it is Tuesday, September 2, 2014 9:34 PM (GMT -7)
There are a total of 500,924 posts in 39,661 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads
Who's Online
This forum has 21237 registered members. Please welcome our newest member, whhhhhaaaat.
1 Guest(s), 0 Registered Member(s) are currently online.  Details